注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

熊猫正正的博客

熊猫正正的天空

 
 
 

日志

 
 

【转载】2014年09月19日  

2014-12-29 20:27:29|  分类: 渗透测试 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
本文转载自hackxc《2014年09月19日》
Kali sqlmap更新问题

  蛋碎

更新时出现下面的错误:

root@kali:~# sqlmap –update

sqlmap/1.0-dev – automatic SQL injection and database takeover tool

http://sqlmap.org


[!] legal disclaimer: Usage of sqlmap for attacking targets without prior mutual consent is illegal. It is the end user’s responsibility to obey all applicable local, state

and federal laws. Developers assume no liability and are not responsible for any misuse or damage caused by this program

[*] starting at 15:47:58

[15:47:59] [ERROR] not a git repository. Please checkout the ‘sqlmapproject/sqlmap’ repository from GitHub (e.g. git clone

https://github.com/sqlmapproject/sqlmap.git sqlmap-dev)

[15:47:59] [INFO] for Linux platform it’s required to install a standard ‘git’ package (e.g.: ‘sudo apt-get install git’)

[*] shutting down at 15:47:59



在kali官方论坛发现了解决办法:
Install git:

apt-get install git

Go to the sqlmap dir:

cd /usr/share/sqlmap

git clone https://github.com/sqlmapproject/sqlmap.git sqlmap-dev
  评论这张
 
阅读(58)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017